Users unable to access their profile menu
Incident Report for AdminToArchitect Status
Postmortem

This was due to an incompatibility with a third party application not using the latest version of the jquery framework. This has been temporarily resolved until the third party makes a proper fix.

Posted Jan 17, 2021 - 14:23 UTC

Resolved
We identified an issue where users were unable to access their profile menu. This has now been resolved.
Posted Jan 10, 2021 - 14:21 UTC